Fezten

fredag 22 oktober 2010

Flash för Ubuntu 10.04 LTS - Lucid Lynx

Kör 64-bitars-versionen. Någon som vet hur fan man får Flash att fungera ordentligt här? Det är definitivt inte bara att installera, blir bara fel.


När jag försöker spela en film från YouTube eller Bambuser, får jag följande meddelande, längst upp i fönstret:
Du måste uppgradera Adobe Flash Player för att kunna se det här videoklippet. 
Med en länk för installation. Så jag går in på denna länk, och får svaret:
Din webbläsare Google Chrome har redan den senaste Adobe® Flash®-spelaren inbyggd.


Någon som vet hur man löser det här problemet?

Inga kommentarer:

Skicka en kommentar